Rockbound no more… almost.

The saga I am about to recount is too involved for a single blog post, so this is part one of two.

After enjoying a month of the SKCC K3Y operating event in January, I was really excited to learn of a new event, only in its second year, that took place the last week of February. The Novice Rig Roundup, a week-long exercise in operating those beloved, chirpy, antique rigs of our childhood, was just too appealing to me to pass up.

Granted, I never had any of those rosy experiences to wax nostalgic about, as I wasn’t licensed until middle age, and then firmly in the solid state era. I never held a Novice license, but I really do like those old tube rigs, and so enthusiastically dived in.

I had decided to operate QRP, using either of the two homebrew MOPA transmitters in my arsenal. I have two QTHs, and one QRP tube rig at each location: the W1TS Simple Transmitter at one, and the QRP Blowtorch at the other. I also have a classic “Novice” transmitter, a Knight T-60, which operates QRO at about 40 watts out; at 60 watts input it definitely would have qualified for use by a 1960’s Novice.

It turns out the third week of February was very busy for me with only a little operating time available, and I managed a total of two (yes, only two) contacts over the entire time. And, one of those was with the T-60, as I abandoned my normal QRP operations for some serious muscle.

The issue, it turns out, is that operating crystal controlled on a single frequency is really hard! It seemed like there were only two possible scenarios:

  • when the crystal frequency was quiet, calling CQ endlessly with no response, or
  • frequency was busy with someone else calling CQ. Work him once and you’re done

Both QSOs I made were with folks who happened to be calling on my crystal frequency. I know that in the good old days, hams would call on their transmitter frequency, and then listen up and down the band for a reply. QSOs were full-duplex, on two frequencies. With modern transceivers, this practice is long gone. We are all used to carrying out our conversations in half duplex on a single frequency, often with narrow bandpass filters engaged. It is possible to reply to a calling station only a few hundred Hertz off, and never get heard – believe me, I know.

So although I had fun, and am looking forward to next years NRR event, I found myself yearning for a VFO. I had at one time an external VFO setup – a Heathkit HW-16 transmitter/receiver, paired with a Heathkit HG-10 VFO. I never really liked using the HW-16 with the VFO. It chirped like crazy; I recall making one QSO with it that I cut short after a few overs because the thing was chirping so badly. Eventually I sold the HW-16, and the VFO with it.

I have read that the HG-10 was more prone to chirp when it is powered from the transmitter. There is also a problem with keying the VFO and the transmitter simultaneously, as there is a little key-up instability in the VFO. So I had all of this in mind as I started to look for a VFO for my station.

The Heathkit HG-10s are readily available on eBay – at any given moment there are at least two at auction. I would certainly prefer to find something else, but those HG-10s are out there, and because they are so plentiful, the prices remain relatively low (for eBay, anyway.) While searching the classifieds and eBay, I came across a Knight kit V-44 VFO. This is the companion to my T-60, so naturally I was very interested. After researching the V-44, I was even more interested, as the engineering looked pretty good. Unfortunately, several folks were bidding on that unit, and the price went nuts. It sold for about four times what I was willing to pay, not including hefty shipping. Back to searching for an HG-10.

I quickly found one that looked functional, but not super-good cosmetically, for a reasonable price. While I was waiting for it to arrive, I decided to build a standalone power supply for it, trying to head off the chirping. Also, a standalone supply would allow me to use it with any rig.

Back when Radio Shack was last going out of business and closing stores, I picked up a pair of robust filament transformers on clearance for just a few dollars each. I knew you could use these, back to back, to create a 120v isolation transformer. The HG-10 documentation describes a simple, non-regulated high voltage supply that can be used to power the VFO, based on a single isolation transformer.

HG-10 PSU

HG-10 PSU as described in the manual

The time had come to use those filament transformers; I built the PSU.
It is a simple half-wave rectifier design, with two filter caps. I added a three prong grounded plug, and a bleeder resistor across each filter cap.

PSU under chassis wiring

PSU under chassis wiring

My version of the schematic looks like this:

HG-10 Modified PSU

HG-10 PSU, modified for back to back filament transformers

and I measure about 160vdc at pin 4. The finished unit looks very neat:

Finished HV PSU

Finished HV PSU

Once the HG-10 arrived, it was time to open it up and check it out. Wiring job looked okay, and I could tell that the unit was configured for grid block keying via pin 8 of the octal plug.

hg-10_under_chassis

hg-10_under_chassis

This is a very common configuration for these units, as this was the setup needed to connect an HW-60 or HW-16 transmitter. I wanted cathode keying, since the keying would not be provided by my transmitter. This involved removing a jumper, moving a connection from the octal socket, and changing a resistor. All of this is well documented in the HG-10 manual, which can be found from many sources on the web. Since I was powering my unit from its own PSU, I had to add a dropping resistor ahead of the 0B2 regulator tube – again the manual provided a graph for computing the value needed, and I guesstimated I’d need a 1 watt 1k resistor based on the 160 volts I measured from my PSU.

While researching the HG-10, I came across mention of a problem with 80 meters, and a modification published by Heathkit late in the production of the HG-10. The RF choke supplied for the plate of the output tube is too low a value, resulting in low output and a clipped signal on 80. I checked the output from mine, and sure enough, there is the distorted signal:

Clipped waveform on 80M

Clipped waveform on 80M

While the Heathkit memo suggested replacement with a larger value choke, apparently the folk remedy for the problem is to swap the cathode choke (1 mH, too large) for the plate choke (200 uH, too small). The smaller choke works fine in the cathode circuit. Instant fix, without having to track down hard to find antique parts.

RF Chokes before the mod

RF Chokes before the mod

RF Chokes, interchanged

RF Chokes, interchanged

After making this change, the 80m output looked much better.

Output waveform on 80M after mod

Output waveform on 80M after mod

With all these changes made, and the PSU I was ready to go. A rough measurement of the output from the HG-10 showed about 7v out at 80 meters, and about half that on 40 and above. The unit nominally produces about 5v out, so these seemed about ballpark.

Cathode keying requires simultaneously keying the transmitter and the VFO. The simple way to accomplish this is to place a diode ahead of the connection to each device, above the key. This allows current to flow from each device to ground via the key, but no current can flow between the devices – the diodes block this. You need a voltage drop across the key that is at least as large as the forward drop across the diodes, about 0.7v, but with tube equipment this is not likely to be a problem. I built this interface to split the keying

Tandem keying interface

Tandem keying interface

Finally, hooked the VFO up to my W1TS Simple Transmitter, tuned up and… really low output. Slightly better on 80 than on 40, but not really enough to be useful. The output was just too low.

The following week, I tried it with the T-60. On 80, I was able to tune up the transmitter, but on 40 it was just not stable, the signal would jump up, then drop, then come back. I think there just isn’t enough output from HG-10 to drive any of my transmitters.

So quite a bit of work, a lovely, working VFO, but the wrong one for my purposes. I am still rockbound. But then, an amazing bit of luck which I will tell you about in part 2.

73,
de N2HTT

Advertisements
This entry was posted in Ham Radio and tagged , , , , , , , , , , , , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s